Back to overview
Maintenance
WorkloadWizard - Production Maintenance
Sep 02 at 06:00pm BST
–
Sep 03 at 12:43pm BST
Affected services
Live
Development Environment
Resolved
Sep 03 at 12:43pm BST
This has now been fixed
Affected services
Created
Sep 02 at 06:00pm BST
WorkloadWizard's production environment (workload-wiz.xyz) is currently undergoing maintenance whilst we transfer provider. We will provide updates as we progress.
Affected services